VOCTO - Cloudflare – Incident details

All systems operational

Cloudflare

Resolved
Major outage
Started 4 days agoLasted about 5 hours

Affected

VOCTO Till v1

Major outage from 11:30 AM to 3:51 PM, Degraded performance from 3:51 PM to 4:16 PM

VOCTO Dynamics Mail

Major outage from 11:30 AM to 3:51 PM, Degraded performance from 3:51 PM to 4:16 PM

VOCTO Booking

Major outage from 11:30 AM to 3:20 PM, Degraded performance from 3:20 PM to 4:16 PM

VOCTO CAM (AI)

Major outage from 11:30 AM to 3:20 PM, Degraded performance from 3:20 PM to 4:16 PM

Updates
  • Update
    Update

    The restart of all systems has been completed successfully. Cloudflare is fully operational again. Till systems, POS terminals, and VOCTO TV connections are functioning normally. Any further issues will be displayed here.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Systems are being brought back online in an orderly manner and in batches. Performance issues may occur. The Cloudflare errors have largely been resolved.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.